Line across screen 2 in. from bottom of screen

sleepyd7

Hi. I have Ubuntu 16.04 installed. I installed the XFCE 4.12 desktop environment. I am having a problem with a line that goes across the screen about 2 inches from the bottom of the screen when I have Docky or Cairo Dock running. It goes away when you close them.

I originally had Ubuntu installed running many different desktop environments with one ID. I ran into this problem then. I read it would be better to use a different ID for each desktop environment. I decided to do that so I wiped Ubuntu and reinstalled it. I now have a different ID for each desktop environment. I have only logged into those IDs with the one desktop environment. I still have the line unfortunately.

I originally had the Xubuntu Desktop installed when I tried this previously. I just installed the Xfce Meta-package this time.

Does anybody know why I have this line toward the bottom of the screen and how to fix it? Thanks in advance for any help. My system info is listed below. See screen shot below.

System: Host: Kernel: 4.4.0-22-generic x86_64 (64 bit)
Desktop: Cinnamon 2.8.6 Distro: Ubuntu 16.04 xenial
Machine: Mobo: GIGABYTE model: MKLP3AP-00 v: 1.x
Bios: American Megatrends v: F3 date: 10/20/2015
CPU: Dual core Intel Core i3-6100U (-HT-MCP-) cache: 3072 KB
clock speeds: max: 2300 MHz 1: 430 MHz 2: 479 MHz 3: 469 MHz
4: 424 MHz
Graphics: Card: Intel Sky Lake Integrated Graphics
Display Server: X.Org 1.18.3 drivers: intel (unloaded: fbdev,vesa)
Resolution: 1280×1024@60.02hz
GLX Renderer: Mesa DRI Intel HD Graphics 520 (Skylake GT2)
GLX Version: 3.0 Mesa 11.2.0
Audio: Card Intel Sunrise Point-LP HD Audio driver: snd_hda_intel
Sound: Advanced Linux Sound Architecture v: k4.4.0-22-generic
Network: Card-1: Intel Ethernet Connection I219-V driver: e1000e
Card-2: Intel Wireless 3165 driver: iwlwifi
Drives: HDD Total Size: 500.1GB (2.4% used)
ID-1: /dev/sda model: HGST_HTS725050A7 size: 500.1GB
Partition: ID-1: / size: 75G used: 7.4G (11%) fs: ext4 dev: /dev/sda3
ID-2: swap-1 size: 4.10GB used: 0.37GB (9%) fs: swap dev: /dev/sda2
RAID: No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors: System Temperatures: cpu: 29.8C mobo: 27.8C
Fan Speeds (in rpm): cpu: N/A
Info: Processes: 219 Uptime: 3:15 Memory: 1187.4/3870.8MB
Client: Shell (bash) inxi: 2.2.35

http://i63.tinypic.com/j97gx1.png
——

This entry was posted in Desktop.